Vulnerabilità di WordPress del 12.7

Ogni settimana Patchstack pubblica le nuove vulnerabilità rilevate sui vari plugins, temi e il core di WordPress.

Anche questa settimana sono state trovate diverse vulnerabilità, alcune delle quali molto pericolose.

Non finiremo mai di raccomandare di tenere sempre il sito aggiornato e di fare manutenzione di WordPress regolarmente per evitare l’intrusione di eventuali malintenzionati. Purtroppo gli attacchi sono all’ordine del giorno, con tanti bot che girano la rete in cerca di falle nella sicurezza e se ne trovano una si intrufolano senza pietà.

Questa settimana segnaliamo 5 plugin molto utilizzati:

  • WP-Optimize
  • Ninja Forms
  • Forminator
  • LearnPress
  • JetFormBuilder

Tutti i plugin sopraelencati hanno già un bugfix nella nuova versione, quindi bisogna aggiornarli immediatamente. Per tutte le vulnerabilità rimandiamo al sito di Patchstack.

Noi di Marketing Movers offriamo anche il servizio di manutenzione del sito con diversi pacchetti in base alla necessità del cliente. Inoltre, se il tuo sito è stato hackerato puoi rivolgerti tranquillamente a noi e nel giro di 24/48 ore riavrai il tuo sito ripulito e protetto.

Non devi fare altro che contattarci!

Contattaci per una consulenza gratuita

Marketing Movers